RACELOGIC – Compatibilità Software e Windows XP

RACELOGIC – Compatibilità Software e Windows XP

 

RACELOGIC Software e Windows XP – Il supporto per il vecchio sistema operativo a breve non sarà più disponibile

I PC che utilizzano Windows XP come sistema operativo a breve non saranno più compatibili con i software RACELOGIC. Tutti i nostri pacchetti software attuali quali VBOX Test Suite, Circuit Tools o SatGen, richiedono l’utilizzo di Microsoft .NET Framework versione 4.6 o successiva. Purtroppo Microsoft XP può eseguire solo .NET fino alla versione 3.5 e di conseguenza non possiamo offrire supporto per il software corrente in una macchina XP.

Consigliamo vivamente di eseguire l’aggiornamento a un sistema operativo più attuale.

Ottobre 9, 2017 / by / in